Requirements

For most of you, just start the setup program and it will download whatever that is missing for you.
  • Fast internet connection for radio streaming
  • Windows 2000/XP/Vista
  • .NET 3.5 Runtime
Developer

If you have the tools, you can download the source and replace a few (2 or 3) LINQ statements with for loops and it'll happily compiles under .NET 2.0.

Last edited Jan 30, 2008 at 6:16 AM by chakrit, version 3

Comments

No comments yet.